Spectre and Meltdown threats do not affect the Raspberry Pi

Two security vulnerabilities announced in recent days, Spectre and Meltdown, affect modern CPUs from Intel, ARM and AMD. There has been a fair amount of press coverage (Google it for more!) and, until a recent tweet from Raspberry Pi CEO Eben Upton, there were fears that the Raspberry Pi could be affected. We now know that the Pi is not susceptible to either threat. Eben has written a fascinating article over on raspberrypi.org that explains why the Pi isn’t affected in a great deal of detail. Head over there to read all about it.

Leave a Reply

Your email address will not be published. Required fields are marked *